Feil 11 ved pålogging i mobil app
Incident Report for DFØ
Update
Alle brukere av mobil app må forsikre seg om at de har siste versjon av DFØ Selvbetjening til iOS og Android.

* * *
1)

Dersom en får Feil 11 i nyeste versjon av app må en først forsøke å lukke appen helt, for deretter å åpne den på nytt.

* * *
2)

Dersom dette ikke løser problemet kan en forsøke å slette app og laste ned på nytt.

Android: Dersom en har android slett appdata og tøm buffer for deretter å reinstallere app.
Gå inn på Innsillinger -> Apper -> DFØ -> Lagring -> Tøm data og Tøm buffer. Slett deretter app og last ned på nytt.

iPhone: Slett app fra telefonen og installer på nytt fra app store.

* * *
3)

En kan også forsøke å slette nettleserdata i standard nettleser på mobiltelefonen, se veiledning nederst.
Se veiledning under for hvordan sletting av nettleserdata gjøres i de vanligste nettleserne i iOS og android.


Android:

Android Mobil – Innebygd nettleser

Start nettleseren "Internett"
Klikk på meny – tre horisontale streker nede i høyre hjørne
Velg "Innstillinger"
Velg "Personlige data"
Velg "Slett nettlesingsdata"
Kontroller at "Inf.kaps. og sidedata" er huket av
Klikk på "Slett"
Lukk nettleser og åpne igjen før du prøver å logge inn på nytt

Android Mobil – Firefox

Start nettleseren "Firefox"
Klikk på meny – tre prikker nede i høyre hjørne
Velg "Innstillinger"
Velg "Slett nettleserdata"
Kontroller at "Infokapsler" er huket av
Klikk på "Slett nettleserdata"
Klikk på "Slett"
Lukk nettleser og åpne igjen før du prøver å logge inn på nytt

Android Mobil – Chrome

Start nettleseren "Chrome"
Klikk på meny – tre horisontale prikker oppe i høyre hjørne
Velg "Innstillinger"
Velg "Personvern og sikkerhet"
Velg "Slett nettleserdata"
Kontroller at "Informasjonskapsler og data fra nettsteder" er huket av
Klikk på "Slett data"
Klikk på "Tøm"
Lukk nettleser og åpne igjen før du prøver å logge inn på nytt.


iPhone:

Her finner du instruks for å slette informasjonskapsler i ulike iOS nettlesere:

Safari

Gå inn på "Innstillinger"
Velg "Safari"
Velg "Tøm logg og nettstedsdata"
Klikk på "Tøm logg og data"
Lukk innstillinger
Åpne Safari-appen og prøv å logge inn på nytt

Chrome

Start nettleseren "Chrome"
Trykk på meny - tre horisontale prikker nede i høyre hjørne på iPhone/oppe i høyre hjørne på iPad
Velg "Logg"
Velg "Slett nettleserdata"
Kontroller at "Tidsperiode" er satt til "Alle datoer"
Kontroller at "Informasjonskapsler og nettstedsdata" er huket av
Klikk på "Slett nettleserdata"
Lukk nettleser og åpne igjen før du prøver å logge inn på nytt

* * *

Vi ser at problemet ofte løser seg om en forsøker på nytt ved senere anledning, alternativt kan også selvbetjeningsportal benyttes i mellomtiden.
Posted Jun 01, 2022 - 11:07 CEST
Update
Enkelte brukere får Feil 11 ved pålogging i mobil app.

Vi undersøker hva som forårsaker denne feilen.

I mellomtiden kan berørte brukere forsøke å benytte selvbetjening på PC.
Posted May 30, 2022 - 07:43 CEST
Investigating
Enkelte brukere får Feil 11 ved pålogging i mobil app.

Vi undersøker hva som forårsaker denne feilen.
Eventuelle brukere som får Feil 11 kan gjerne sende skjermbilde av feilen til lonn@dfo.no

I mellomtiden kan berørte brukere forsøke å benytte selvbetjening på PC.
Posted May 27, 2022 - 14:59 CEST
This incident affects: DFØ-app.