Innsikt for HR og lønn
Incident Report for DFØ
Resolved
This incident has been resolved.
Posted Jun 14, 2022 - 14:01 CEST
Investigating
Innsikt er for tiden nede. Vi jobber med feilretting.
Posted Jun 14, 2022 - 13:44 CEST
This incident affected: Lønnstjenester (Innsikt for HR og lønn).